1234567891011121314151617181920212223242526272829 |
- #!/bin/sh
- set -e
- case "$1" in
- configure)
- #create the stdd user if it's not already there
- if ! getent passwd stdd >/dev/null; then
- useradd stdd -d /home/stdd -r -s /bin/false -N -M || true
- #add the user to the group i2c
- usermod stdd -a -G i2c || true
- fi
- ;;
- abort-upgrade|abort-remove|abort-deconfigure)
- ;;
- *)
- echo "postinst called with unknown argument \`$1'" >&2
- exit 1
- ;;
- esac
- # dh_installdeb will replace this with shell code automatically
- # generated by other debhelper scripts.
- #DEBHELPER#
- exit 0
|